Platform networking issues (continued)
Incident Report for Gemfury
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 20:23 PDT
Identified
We are reopening an incident to continue following a networking event with our platform provider. Although better than yesterday, we are still getting customer reports of sporadic connection issues.
Posted Mar 17, 2020 - 08:05 PDT
This incident affected: Repo endpoints.